Welcome to mirrors.dotsrc.org

All our mirrors of open source software are available via http, https, ftp and an onion service. More information about our mirrors including statistics and contact information is available on our mirror info pages.

For information about dotsrc.org and our other services please go to our website.

Index of /mirrors/mirrors/ubuntu/pool/universe/b/brltty/

File Name  ↓ File Size  ↓ Date  ↓ 
Parent directory/--
libbrlapi-java_5.0-2ubuntu2_all.deb56.5 KiB2014-03-31 21:34:15
brltty-espeak_5.0-2ubuntu2_amd64.deb4.9 KiB2014-03-31 21:34:20
xbrlapi_5.0-2ubuntu2_amd64.deb41.2 KiB2014-03-31 21:34:21
brltty-flite_5.0-2ubuntu2_amd64.deb4.9 KiB2014-03-31 21:34:21
python-brlapi_5.0-2ubuntu2_amd64.deb47.5 KiB2014-03-31 21:34:22
libbrlapi-jni_5.0-2ubuntu2_amd64.deb9.8 KiB2014-03-31 21:34:22
brltty-x11_5.0-2ubuntu2_amd64.deb19.1 KiB2014-03-31 21:34:22
brltty-speechd_5.0-2ubuntu2_amd64.deb5.5 KiB2014-03-31 21:34:23
brltty-x11_5.0-2ubuntu2_i386.deb18.3 KiB2014-03-31 21:34:52
brltty-espeak_5.0-2ubuntu2_i386.deb4.9 KiB2014-03-31 21:34:53
brltty-speechd_5.0-2ubuntu2_i386.deb5.5 KiB2014-03-31 21:34:53
brltty-flite_5.0-2ubuntu2_i386.deb4.9 KiB2014-03-31 21:34:53
libbrlapi-jni_5.0-2ubuntu2_i386.deb9.8 KiB2014-03-31 21:34:54
python-brlapi_5.0-2ubuntu2_i386.deb41.3 KiB2014-03-31 21:34:55
xbrlapi_5.0-2ubuntu2_i386.deb42.0 KiB2014-03-31 21:34:55
brltty-speechd_5.3.1-2ubuntu2_amd64.deb5.3 KiB2016-04-11 06:25:50
brltty-flite_5.3.1-2ubuntu2_amd64.deb4.8 KiB2016-04-11 06:25:50
brltty-espeak_5.3.1-2ubuntu2_amd64.deb4.9 KiB2016-04-11 06:25:51
python-brlapi_5.3.1-2ubuntu2_amd64.deb50.1 KiB2016-04-11 06:25:51
libbrlapi-java_5.3.1-2ubuntu2_all.deb46.5 KiB2016-04-11 06:25:51
brltty-x11_5.3.1-2ubuntu2_amd64.deb20.6 KiB2016-04-11 06:25:52
libbrlapi-jni_5.3.1-2ubuntu2_amd64.deb10.0 KiB2016-04-11 06:25:52
brltty-speechd_5.3.1-2ubuntu2_i386.deb5.5 KiB2016-04-11 06:26:15
python-brlapi_5.3.1-2ubuntu2_i386.deb50.4 KiB2016-04-11 06:26:15
libbrlapi-jni_5.3.1-2ubuntu2_i386.deb10.5 KiB2016-04-11 06:26:15
brltty-flite_5.3.1-2ubuntu2_i386.deb5.0 KiB2016-04-11 06:26:15
brltty-x11_5.3.1-2ubuntu2_i386.deb21.7 KiB2016-04-11 06:26:16
brltty-espeak_5.3.1-2ubuntu2_i386.deb5.0 KiB2016-04-11 06:26:16
brltty-speechd_5.3.1-2ubuntu2.1_amd64.deb5.3 KiB2016-04-28 08:59:41
brltty-flite_5.3.1-2ubuntu2.1_amd64.deb4.8 KiB2016-04-28 08:59:43
brltty-x11_5.3.1-2ubuntu2.1_amd64.deb20.5 KiB2016-04-28 08:59:44
libbrlapi-jni_5.3.1-2ubuntu2.1_amd64.deb10.0 KiB2016-04-28 08:59:44
brltty-espeak_5.3.1-2ubuntu2.1_amd64.deb4.9 KiB2016-04-28 08:59:45
libbrlapi-java_5.3.1-2ubuntu2.1_all.deb47.1 KiB2016-04-28 08:59:45
python-brlapi_5.3.1-2ubuntu2.1_amd64.deb50.0 KiB2016-04-28 08:59:45
brltty-speechd_5.3.1-2ubuntu2.1_i386.deb5.5 KiB2016-04-28 09:00:00
python-brlapi_5.3.1-2ubuntu2.1_i386.deb50.4 KiB2016-04-28 09:00:00
brltty-espeak_5.3.1-2ubuntu2.1_i386.deb5.0 KiB2016-04-28 09:00:01
brltty-flite_5.3.1-2ubuntu2.1_i386.deb5.0 KiB2016-04-28 09:00:03
libbrlapi-jni_5.3.1-2ubuntu2.1_i386.deb10.5 KiB2016-04-28 09:00:05
brltty-x11_5.3.1-2ubuntu2.1_i386.deb21.6 KiB2016-04-28 09:00:05
brltty-flite_5.5-4ubuntu2_amd64.deb5.0 KiB2018-04-17 15:38:28
libbrlapi-jni_5.5-4ubuntu2_amd64.deb10.2 KiB2018-04-17 15:38:28
brltty-x11_5.5-4ubuntu2_amd64.deb21.2 KiB2018-04-17 15:38:28
cl-brlapi_5.5-4ubuntu2_all.deb5.1 KiB2018-04-17 15:38:29
libbrlapi-java_5.5-4ubuntu2_all.deb240.8 KiB2018-04-17 15:38:29
brltty-espeak_5.5-4ubuntu2_amd64.deb4.9 KiB2018-04-17 15:38:29
python-brlapi_5.5-4ubuntu2_amd64.deb60.1 KiB2018-04-17 15:38:29
brltty-speechd_5.5-4ubuntu2_amd64.deb5.6 KiB2018-04-17 15:38:29
brltty-espeak_5.5-4ubuntu2_i386.deb4.9 KiB2018-04-17 15:39:31
brltty-x11_5.5-4ubuntu2_i386.deb22.1 KiB2018-04-17 15:39:31
brltty-flite_5.5-4ubuntu2_i386.deb5.2 KiB2018-04-17 15:39:31
libbrlapi-jni_5.5-4ubuntu2_i386.deb10.6 KiB2018-04-17 15:39:31
brltty-speechd_5.5-4ubuntu2_i386.deb5.7 KiB2018-04-17 15:39:32
python-brlapi_5.5-4ubuntu2_i386.deb54.3 KiB2018-04-17 15:39:32
libbrlapi-jni_5.5-4ubuntu2.0.1_amd64.deb10.2 KiB2018-09-04 15:33:23
libbrlapi-java_5.5-4ubuntu2.0.1_all.deb240.7 KiB2018-09-04 15:33:24
python-brlapi_5.5-4ubuntu2.0.1_amd64.deb59.9 KiB2018-09-04 15:33:24
brltty-speechd_5.5-4ubuntu2.0.1_amd64.deb5.6 KiB2018-09-04 15:33:25
brltty-x11_5.5-4ubuntu2.0.1_amd64.deb21.3 KiB2018-09-04 15:33:25
cl-brlapi_5.5-4ubuntu2.0.1_all.deb5.1 KiB2018-09-04 15:33:25
brltty-espeak_5.5-4ubuntu2.0.1_amd64.deb4.9 KiB2018-09-04 15:33:26
brltty-flite_5.5-4ubuntu2.0.1_amd64.deb5.0 KiB2018-09-04 15:33:26
brltty-flite_5.5-4ubuntu2.0.1_i386.deb5.2 KiB2018-09-04 15:33:28
libbrlapi-jni_5.5-4ubuntu2.0.1_i386.deb10.6 KiB2018-09-04 15:33:28
python-brlapi_5.5-4ubuntu2.0.1_i386.deb54.4 KiB2018-09-04 15:33:29
brltty-x11_5.5-4ubuntu2.0.1_i386.deb22.1 KiB2018-09-04 15:33:29
brltty-espeak_5.5-4ubuntu2.0.1_i386.deb4.9 KiB2018-09-04 15:33:30
brltty-speechd_5.5-4ubuntu2.0.1_i386.deb5.7 KiB2018-09-04 15:33:30
libbrlapi-jni_6.0+dfsg-4ubuntu6_amd64.deb10.3 KiB2020-03-04 07:00:35
brltty-espeak_6.0+dfsg-4ubuntu6_amd64.deb6.0 KiB2020-03-04 07:00:36
libbrlapi-java_6.0+dfsg-4ubuntu6_all.deb58.8 KiB2020-03-04 07:00:36
brltty-speechd_6.0+dfsg-4ubuntu6_amd64.deb5.6 KiB2020-03-04 07:00:36
cl-brlapi_6.0+dfsg-4ubuntu6_all.deb5.7 KiB2020-03-04 07:00:36
brltty-flite_6.0+dfsg-4ubuntu6_amd64.deb5.1 KiB2020-03-04 07:00:37
brltty-x11_6.0+dfsg-4ubuntu6_amd64.deb21.3 KiB2020-03-04 07:00:37
brltty-espeak_6.4-4ubuntu2_amd64.deb6.2 KiB2022-03-18 17:29:01
libbrlapi-java_6.4-4ubuntu2_all.deb192.1 KiB2022-03-18 17:29:01
brltty-flite_6.4-4ubuntu2_amd64.deb5.3 KiB2022-03-18 17:29:02
libbrlapi-jni_6.4-4ubuntu2_amd64.deb14.1 KiB2022-03-18 17:29:02
brltty-speechd_6.4-4ubuntu2_amd64.deb6.0 KiB2022-03-18 17:29:02
cl-brlapi_6.4-4ubuntu2_all.deb5.5 KiB2022-03-18 17:29:02
brltty-x11_6.4-4ubuntu2_amd64.deb26.3 KiB2022-03-18 17:29:02
brltty-espeak_6.4-4ubuntu3_amd64.deb6.2 KiB2022-07-06 00:44:02
libbrlapi-java_6.4-4ubuntu3_all.deb192.1 KiB2022-07-06 00:44:02
cl-brlapi_6.4-4ubuntu3_all.deb5.6 KiB2022-07-06 00:44:02
brltty-flite_6.4-4ubuntu3_amd64.deb5.3 KiB2022-07-06 00:44:03
libbrlapi-jni_6.4-4ubuntu3_amd64.deb14.1 KiB2022-07-06 00:44:03
brltty-speechd_6.4-4ubuntu3_amd64.deb6.1 KiB2022-07-06 00:44:03
brltty-x11_6.4-4ubuntu3_amd64.deb26.3 KiB2022-07-06 00:44:03
brltty-x11_6.5-5ubuntu3_amd64.deb26.5 KiB2023-02-04 19:49:03
cl-brlapi_6.5-5ubuntu3_all.deb5.6 KiB2023-02-04 19:49:03
libbrlapi-java_6.5-5ubuntu3_all.deb225.3 KiB2023-02-04 19:49:03
brltty-speechd_6.5-5ubuntu3_amd64.deb6.0 KiB2023-02-04 19:49:03
libbrlapi-jni_6.5-5ubuntu3_amd64.deb14.1 KiB2023-02-04 19:49:03
brltty-flite_6.5-5ubuntu3_amd64.deb5.3 KiB2023-02-04 19:49:03
brltty-espeak_6.5-5ubuntu3_amd64.deb6.3 KiB2023-02-04 19:49:03
libbrlapi-java_6.5-7ubuntu2_all.deb225.1 KiB2023-10-02 09:49:04
cl-brlapi_6.5-7ubuntu2_all.deb5.6 KiB2023-10-02 09:49:04
brltty-x11_6.5-7ubuntu2_amd64.deb26.6 KiB2023-10-02 09:49:04
libbrlapi-jni_6.5-7ubuntu2_amd64.deb14.1 KiB2023-10-02 09:49:04
brltty-speechd_6.5-7ubuntu2_amd64.deb6.0 KiB2023-10-02 09:49:04
brltty-flite_6.5-7ubuntu2_amd64.deb5.3 KiB2023-10-02 09:49:04
brltty-espeak_6.5-7ubuntu2_amd64.deb6.3 KiB2023-10-02 09:49:04
libbrlapi-java_6.6-4ubuntu5_all.deb233.8 KiB2024-04-01 01:55:37
brltty-flite_6.6-4ubuntu5_amd64.deb5.2 KiB2024-04-01 01:55:37
cl-brlapi_6.6-4ubuntu5_all.deb5.6 KiB2024-04-01 01:55:37
brltty-espeak_6.6-4ubuntu5_amd64.deb6.2 KiB2024-04-01 01:55:37
brltty-x11_6.6-4ubuntu5_amd64.deb26.4 KiB2024-04-01 01:55:37
brltty-speechd_6.6-4ubuntu5_amd64.deb6.0 KiB2024-04-01 01:55:37
libbrlapi-jni_6.6-4ubuntu5_amd64.deb13.8 KiB2024-04-01 01:55:37